Mikrotik ROS for WinBox 4
发表于|更新于|Mikrotik
|总字数:129|阅读时长:1分钟|浏览量:
简介
WinBox 4 终于来了!!
- 适用于 Windows、macOS 和 Linux的原生程序。(不需要开wine之类的软件了)
- 更现代化的软件界面,终于不是上个世纪的风格了。
- 支持深色模式,不能亮瞎狗眼了。
- 但目前好像不支持中文备注,中文会乱码。
截图

介绍视频
官方下载 4.0
https://mikrotik.com/download/winbox/
技术交流群
发送邮件到 ➡️ [email protected]
或者关注WX公众号:网工格物

文章作者: Song
版权声明: 本博客所有文章除特别声明外,均采用 CC BY-NC-SA 4.0 许可协议。转载请注明来源 网工格物 - Blog!
相关推荐
2024-07-07
MikroTik RouterOS 配置/31位点对点IP地址
介绍在ROS下配置可用的/31 IP地址是使用第二个顺位IP的。 RFC 3021 中提出了一种节省公共地址数量的方法,即把掩码配置为31位,用于点对点连接。 如192.168.31.100/31 可用IP如下。 12192.168.31.100192.168.31.101 配置/31位点对点IP地址12/ip addressadd address=192.168.31.101/31 interface=ether1 network=192.168.31.100 如上,你的IP地址必须为第二个地址,网络位地址指定为第一个地址。
2024-07-30
MikroTik RouterOS OPENVPN DHCP冲突问题
简介最近有遇到一个问题,Windows 上的 OpenVPN 无法拨号成功,报错如下。 报错说明1ERROR: There is a clash between the --ifconfig local address and the internal DHCP server address -- both are set to xxx.xxx.xxx.xxx -- please use the --ip-win32 dynamic option to choose a different free address from the --ifconfig subnet for the internal DHCP server 解决方案 在ROS上,OpenVPN 貌似会使用当前网段的最后一个主机位作为DHCP服务器IP,导致OpenVPN拨号失败。 所以设置地址池范围的时候,不要把最后一个主机位分配出去。 配置相关12345678/ip pooladd name=openvpn-pool ranges=192.168.17.2-192.168.17.253/ppp...
2024-07-02
什么是OSPFv2 ?
什么是OSPF ?开放式最短路径优先 OSPF(Open Shortest Path First)是IETF组织开发的一个基于链路状态的内部网关协议(Interior Gateway Protocol)。 目前针对IPv4协议使用的是OSPF Version 2(RFC2328);针对IPv6协议使用OSPF Version 3(RFC2740)。本文章中所指的OSPF均为OSPF Version 2。 PS:OSPFv2的最新RFC标准为9454。 什么是链路状态路由协议链路状态路由选择协议又称为最短路径优先协议或分布式数据库协议,它基于Edsger Dijkstra的最短路径优先(SPF)算法。 比距离矢量路由协议复杂得多,但基本功能和配置却很简单,算法易理解。链路状态协议从网络或者网络的限定区域内的所有其他路由器处收集信息,最终每个链路状态路由器上都有一个相同的有关网络的信息。并且每台路由器都可以独立的计算各自的最优路径。 链路状态路由协议是层次式的,网络中的路由器并不向邻居传递“路由项”,而是通告给邻居一些链路状态。与距离矢量路由协议相比,链路状态协议对路由的计算方法有本...
2024-01-24
VMware vSwitch - 水平分割的上联接口
简介我在使用 VMware ESXi 的时候发现vSwitch 两个以上的上联端口,连接同一个交换机,或者同一个二层广播域。 且没有配置LACP或STP等协议,但并没有造成二层环路。这是因为vSwitch 特殊的上联接口的水平分割。(和iBGP的水平分割很像) 即从一个上联端口发过来的报文,不会转发到其他上联端口。(vSwitch的上联端口是强定义的) (包括虚拟标准交换机VSS 和 虚拟分布式交换机 VDS) 示例图 如上图所示,vSwitch0 有四个上联接口连接到物理交换机,且没有LACP或STP。 流量会根据每台虚拟机进行负载分担到每个上联接口,当感知到物理故障的时候,则会自动切换。 也就是说无需任何物理交换机的网络协议参与,即可实现防环、端口流量负载分担、故障感知。 默认特性端口不相等在传统的以太网交换机中,所有端口都使用相同的转发规则。虚拟交换机对虚拟下联接口和上联接口使用不同的转发规则。 (强定义的上联接口,下联接口连接虚拟机的虚拟网卡) 无MAC地址学习虚拟机监控程序知道 ESXi 服务器中运行的所有虚拟机的 MAC 地址;无需执行 MAC 地址学习。 生成树协议...
2024-04-06
什么是EVPN?
什么是EVPN?EVPN(Ethernet Virtual Private Network)是下一代全业务承载的VPN解决方案。EVPN统一了各种VPN业务的控制面,利用BGP扩展协议来传递二层或三层的可达性信息,实现了转发面和控制面的分离。EVPN解决传统L2VPN的无法实现负载分担、网络资源的消耗较高等不足,同时也可以对L3VPN业务进行承载,降低了协议的复杂程度。EVPN还将IP VPN流量均衡和部署灵活的优势引入到了以太网中。种种优势使其广泛应用于大型数据中心二层网络互连场景。 什么是EVPN和BGP EVPN?EVPN是下一代全业务承载的VPN解决方案,它颠覆了传统二层VPN通过转发面来学习MAC地址的机制,引入了控制面,利用BGP扩展协议来传递MAC信息。EVPN基于MP-BGP,定义了一系列新的BGP EVPN路由类型,从而使EVPN网络中的不同站点间可以相互学习MAC地址信息。 BGP EVPN路由有以下几种类型 / Type: 以太自动发现路由(Ethernet Auto-Discovery Route) 以太自动发现路由可以向其他的PE通告本端的P...
2025-12-02
VMware NSX 网络逻辑图
逻辑图 VMware NSX 网络逻辑架构说明一、整体概览 传输区域(Transport Zone) Tier-0 和 Tier-1 网关 分布式路由器(Distributed Router) 服务路由器(Service Router) Overlay 网络与 VLAN 网络 Edge 节点与网关防火墙 DHCP、NAT、负载均衡等服务 二、核心组件解析1. 传输区域(Transport Zone) 定义了 NSX Overlay 或 VLAN 网络的边界。 每个传输区域关联一个或多个 N-VDS(NSX Virtual Distributed Switch)。 Overlay 用于隧道封装(Geneve),实现虚拟机的跨主机的虚拟化二层网络通信。 2. Tier-0 网关 Tier-0 网关主要负责南北向流量(North-South Traffic),连接物理网络。 提供 BGP/OSPF 动态路由,实现与物理路由器的互通。 Tier-0 网关主要承载在 Edge 传输节点上。 3. Tier-1 网关 Tier-1 网关主要负责东西向...
2026-10-14
PVE9 超融合基础设施 - 5.PVE 虚拟化网络 - EVPN-VXLAN
PVE 的 EVPN 区域可以理解为“VXLAN 数据通道 + BGP EVPN 控制平面 + 可配置的三层网关/路由”。普通 VXLAN Zone 主要让不同节点上的 VM 处于同一张虚拟二层网;EVPN Zone 则进一步用于管理这些网络的路由,让不同 VNet 之间、甚至跨集群的网络互通成为可能。[1] 12345VM → VNet → PVE 节点上的 VXLAN │ BGP EVPN 控制平面 │ 其他节点的 VNet / 网关 这里 VXLAN 负责传数据,BGP EVPN 负责交换网络与路由信息。PVE 使用 FRRouting(FRR)运行 EVPN 控制器,因此配置 EVPN 不只是新增一个 Zone,还需要配置相应的 Controller。[1] 它比普通 VXLAN 多了什么? 能力 普通 VXLAN Zone EVPN Zone 跨节点延伸同一 VNet 的二层网络 可以 可以 在 VNet 上配置供 VM 使用的网关 不作为其主要...
2024-02-04
盛科交换机配置基于DSCP的RoCEv2-无损网络
简介当前HPC高性能计算、分布式存储、AI人工智能等应用采用RoCEv2网络替代传统的TCP/IP网络,来降低CPU的处理和延迟,提升应用的性能。然而,这些分布式高性能应用的特点是“多打一”的Incast流量模型,对于以太交换机,Incast流量易造成交换机内部队列缓存的瞬时突发拥塞甚至丢包,将会带来应用时延的增加和吞吐的下降,从而损害分布式应用的性能。因此,针对RoCEv2流量实现的智能流量分析功能,将对设备经过的RoCEv2流量通过ACL匹配特征报文,上送至TAP后分析其丢包、时延、吞吐和路径信息,实时监控RoCEv2网络状态。 基本概念RDMA(Remote Direct Memory Access),远程直接内存访问功能,用于InfiniBand网络,是一种直接内存访问技术,它将数据直接从一台计算机的内存传输到另一台计算机,数据从一个系统快速移动到远程系统存储器中,无需双方操作系统的介入,不需要经过处理器耗时的处理,最终达到高带宽、低延迟和低资源利用率的效果。 RoCE(RDMA over Converged Ethernet),允许应用通过以太网实现远程内存访...